Redemption flow not functioning properly (Sandbox)
Incident Report for Ifeelgoods
Resolved
If a user tries to redeem a reward that has already been redeemed, he/she is now greeted with a clear error, as expected.
Posted Jul 01, 2014 - 14:28 CEST
Monitoring
Hotfix Released
Posted Jul 01, 2014 - 13:51 CEST
Identified
When a user tries to redeem a reward that has already been redeemed, but this time with a different email address, the redemption flow gets stuck. This is caused by the fact that the latest release introduced a regression where it's now returning a 200 instead of the 403 that it used to return. Hotfix coming shortly.
Posted Jul 01, 2014 - 13:31 CEST
Investigating
Some reward redemption URLs aren't working properly on the Sandbox environment.
Posted Jun 30, 2014 - 18:55 CEST