Deactivate SSLv3 Support
Incident Report for Ifeelgoods
Resolved
This incident has been resolved.
Posted Oct 15, 2014 - 14:47 CEST
Monitoring
All changes have been made. We're monitoring the platform.
Posted Oct 15, 2014 - 11:44 CEST
Identified
Given the security advisory report that was disclosed by Google (http://googleonlinesecurity.blogspot.fr/2014/10/this-poodle-bites-exploiting-ssl-30.html) and based on the recommendations outlined by Amazon (https://aws.amazon.com/fr/security/security-bulletins/CVE-2014-3566-advisory/), we decided to disable support for SSL v3 for both production and the sandbox environment. If you're hitting any issues after this adjustment, please reach out to us.
Posted Oct 15, 2014 - 11:42 CEST