Platform users are experiencing unexpected errors with dates selection
Incident Report for Ifeelgoods
Resolved
This incident has been resolved.
Posted Dec 10, 2015 - 23:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2015 - 23:33 CET
Identified
Due to a recent update, the date picker widget is not correctly handling the dates selected that leads to unexpected errors when creating promotions or when generating reports.
Posted Dec 10, 2015 - 22:09 CET