Certain calls to the Sandbox API Endpoint are returning 500
Incident Report for Ifeelgoods
Resolved
This incident has been resolved.
Posted Jul 30, 2014 - 14:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2014 - 13:58 CEST
Investigating
If the API client attempts to retrieve a redemption code or link with a previously used order_id, API is returning 500 instead of 409 as expected.
Posted Jul 30, 2014 - 11:34 CEST