Email notifications are not sent
Incident Report for Ifeelgoods
Resolved
Emails are now correctly delivered, no emails have been lost and all deferred emails are being processed.
Posted Apr 28, 2017 - 19:20 CEST
Identified
Our email service provider experience an outage. We're working together to recover the service.
Posted Apr 28, 2017 - 19:19 CEST
Investigating
We're currently experiencing issues to deliver emails. We are currently working at recovering the service asap.
Posted Apr 28, 2017 - 15:52 CEST