We are experiencing a major outage on the platform
Incident Report for Ifeelgoods
Resolved
This incident has been resolved.
Posted Nov 28, 2016 - 16:45 CET
Monitoring
The component has been successfully restarted, we are monitoring the situation closely.
Posted Nov 28, 2016 - 16:16 CET
Identified
A component of our infrastructure is failing at restarting properly. Our engineers are working on resolving this as soon as possible.
Posted Nov 28, 2016 - 16:13 CET